final drive or clutch

Discussion in 'Rocket III Roadster' started by Toddyboy, Mar 17, 2016.

  1. Toddyboy

    Toddyboy .040 Over

    Country:
    Canada
    Messages:
    92
    Featured Threads:
    1
    Likes Received:
    18
    Trophy Points:
    8
    Location:
    Ontario Canada
    Ride:
    2011 Rocket 3 Roadster
    Well here goes. 200 kilometers into a 600 kilometer ride today my bike surges for a moment at 130kmh And I chalked it up to possible bad gas did it one more time a few minutes later then it was good for another 20 minutes then it searches again and I lose all forward momentum I lose all my gears had to pull off the side of the highway and in first gear I could get it to go under its own power with grinding noise coming from under the bike so I stopped I get it towed home I go to push it into my garage and I can hear a grinding coming from under the bike in neutral clutch pull feels the same I can put it into gears with bike running but nothing happens I'm hoping it's just clutch but I'm asking the experts what should I do and how do I check
     
  2. Rocket Scientist

    Rocket Scientist Grand Exulted Poobah

    Country:
    United States
    Messages:
    6,326
    Featured Threads:
    104
    Media:
    5
    Likes Received:
    9,500
    Trophy Points:
    823
    Location:
    Spring Lake, Michigan
    Ride:
    Black 05' Rocket III standard
    Sounds suspiciously like a failed output shaft bearing. If you push the bike with the engine off does it make a grinding noise ? If it does I'd drop the oil pan and look for bearing shrapnel.
     
    Mittzy likes this.
  3. Toddyboy

    Toddyboy .040 Over

    Country:
    Canada
    Messages:
    92
    Featured Threads:
    1
    Likes Received:
    18
    Trophy Points:
    8
    Location:
    Ontario Canada
    Ride:
    2011 Rocket 3 Roadster
    Yes it does in neutral when I push it grinding noise
     
  4. Rocket Scientist

    Rocket Scientist Grand Exulted Poobah

    Country:
    United States
    Messages:
    6,326
    Featured Threads:
    104
    Media:
    5
    Likes Received:
    9,500
    Trophy Points:
    823
    Location:
    Spring Lake, Michigan
    Ride:
    Black 05' Rocket III standard
    What year and model ? The early ones were prone to output shaft bearing failures. But it could conceivably happen to any of them.
     
  5. Toddyboy

    Toddyboy .040 Over

    Country:
    Canada
    Messages:
    92
    Featured Threads:
    1
    Likes Received:
    18
    Trophy Points:
    8
    Location:
    Ontario Canada
    Ride:
    2011 Rocket 3 Roadster
    It's a 2011 rocket3 roadster with 73k kms
     
  6. Rocket Scientist

    Rocket Scientist Grand Exulted Poobah

    Country:
    United States
    Messages:
    6,326
    Featured Threads:
    104
    Media:
    5
    Likes Received:
    9,500
    Trophy Points:
    823
    Location:
    Spring Lake, Michigan
    Ride:
    Black 05' Rocket III standard
    My bearings failed at about 52,000 miles on my 05'.
     
  7. Toddyboy

    Toddyboy .040 Over

    Country:
    Canada
    Messages:
    92
    Featured Threads:
    1
    Likes Received:
    18
    Trophy Points:
    8
    Location:
    Ontario Canada
    Ride:
    2011 Rocket 3 Roadster
    Bad repair? Expensive?
     
  8. Rocket Scientist

    Rocket Scientist Grand Exulted Poobah

    Country:
    United States
    Messages:
    6,326
    Featured Threads:
    104
    Media:
    5
    Likes Received:
    9,500
    Trophy Points:
    823
    Location:
    Spring Lake, Michigan
    Ride:
    Black 05' Rocket III standard
    I did my own but it's a big job. Search for output shaft bearing from member Rocket Scientist then look at thread called "the Odyssey Begins". It will give you an idea of what is involved.
     
  9. Toddyboy

    Toddyboy .040 Over

    Country:
    Canada
    Messages:
    92
    Featured Threads:
    1
    Likes Received:
    18
    Trophy Points:
    8
    Location:
    Ontario Canada
    Ride:
    2011 Rocket 3 Roadster
    Thank you
     
  10. Toddyboy

    Toddyboy .040 Over

    Country:
    Canada
    Messages:
    92
    Featured Threads:
    1
    Likes Received:
    18
    Trophy Points:
    8
    Location:
    Ontario Canada
    Ride:
    2011 Rocket 3 Roadster
    So I just pulled the drain plug on the final drive and no fluid whatsoever just chunks of metal on the magnet
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice