Fob problem starting bike

maurice

Turbocharged
Joined
May 2, 2020
Messages
612
Location
Tucson,AZ
Ride
2020 R3 GT
I have not heard anyone having the problem of your fob is on green, hit starter, no recognition connected, nothing. Try again, nothing. Hit fob button once quick, lights come on.
Random. Sooo annoying. Will bring it up again at dealer tomorrow getting air filter replaced.
 

jackrotten

.060 Over
Joined
Oct 31, 2020
Messages
109
Location
Phoenix
Ride
2020 Rocket 3 GT
Fob signal might have been super weak/out of range. It pulses a signal every x seconds, might have been between those pulses so it didn't "see" the key until you made it pulse.
 

maurice

Turbocharged
Thread starter
Joined
May 2, 2020
Messages
612
Location
Tucson,AZ
Ride
2020 R3 GT
Fob signal might have been super weak/out of range. It pulses a signal every x seconds, might have been between those pulses so it didn't "see" the key until you made it pulse.
When I mentioned this problem some time ago, Service guy said not normal, should start every time.
Battery was replaced long time ago but had no effect.
 

maurice

Turbocharged
Thread starter
Joined
May 2, 2020
Messages
612
Location
Tucson,AZ
Ride
2020 R3 GT
It's not the fastest but with practice ... I approach the standard key under the left rear of the saddle and it works fine. No more battery problem
I would rather have it work prooerly if possible.
Dealer service manager said he took my fob apart, did something behind the electronic panel, but did not say what. Said let him know if problem persists and they will try something else.🤞
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of R3Owners. For the best possible site experience please take a moment to disable your AdBlocker for R3Owners.Net.

I've Disabled AdBlock