Immobilizer and key out of range

DEcosse

If it's no Scottish it's CRAP!
Joined
Jun 8, 2011
Messages
2,025
Location
Bay Area, CA
Ride
Triumph Daytona (Custom)
Sorry, have no clue regarding the new OEM Keyless system - have never even seen one yet :D
But fundamentally there is poor signal between the fob and the detector - you would imagine the fob to be more likely culprit especially if the spare worked and the other does not.
If new battery doesn't improve things, request a replacement fob (maybe do that anyway!) - I would expect the dealer has to pair these(?)
 

REBLX136

Supercharged
Joined
Jun 25, 2018
Messages
300
Location
Cambridge UK
Ride
2020 Rocket 3 R 15 Rocket Roadster
Sorry, have no clue regarding the new OEM Keyless system - have never even seen one yet :D
But fundamentally there is poor signal between the fob and the detector - you would imagine the fob to be more likely culprit especially if the spare worked and the other does not.
If new battery doesn't improve things, request a replacement fob (maybe do that anyway!) - I would expect the dealer has to pair these(?)
As soon as the dealers open again it will be logged, I assumed interference of some form...thanks.
 

barbagris

Mad Scientist
Joined
Aug 1, 2010
Messages
12,986
Location
On the verge of insanity
Ride
2009 R3 - 1979 Guzzi V1000G5 - 2018 KTM 790 Duke
My Rocket has lost contact with the fob a couple of times now, each time I was able to get it to connect by turning on and off the key, and repeating the starting procedure. Maybe some interference with the key nearby? I'll see how it behaves until my 600 mile check up. Love this bike:D:laugh::cool:
This a very similar symptom to one on the 790 KTM family. The fob on the KTM is passive - it is embedded into the key. But they fail if the RFID sensor which is up under the tank gets too hot. So far I have had no issues - but it's fairly well documented.
 

xrays

Old Guys Rule
Joined
Jan 17, 2018
Messages
44
Location
Irvine, CA
Ride
2020 Rocket 3 GT
I have have the exact same problem with FOB detection. Replacing the battery didn't help. Someone told me to put the FOB in my left pocket (which is closer to the detector on the bike) which helped it somewhat, but the issue still happens from time to time. Seems like a design problem to me - perhaps there will be a firmware update or retrofit from Triumph to help with this. It's a minor annoyance to me, but it can be somewhat expected with a brand new model like this.
 

REBLX136

Supercharged
Joined
Jun 25, 2018
Messages
300
Location
Cambridge UK
Ride
2020 Rocket 3 R 15 Rocket Roadster
I have have the exact same problem with FOB detection. Replacing the battery didn't help. Someone told me to put the FOB in my left pocket (which is closer to the detector on the bike) which helped it somewhat, but the issue still happens from time to time. Seems like a design problem to me - perhaps there will be a firmware update or retrofit from Triumph to help with this. It's a minor annoyance to me, but it can be somewhat expected with a brand new model like this.
Agreed, it’s irritating but the bike itself makes up for the minor quirks.
 

Stan

BigPapa351
Thread starter
Joined
Feb 10, 2020
Messages
133
Location
Melbourne Australia
Ride
Rocket 3 GT
I always have the key in the right pocket with my garage fob. Doubt it has anything to do with it.
I think ****ty fobs or low frequency to detect it.
 

Boog

Traveling Story Teller
Joined
Oct 17, 2013
Messages
8,044
Location
Dumfries, Virginia
Ride
2014 R3T, RAMAIR, Full Viking Dual exhaust
I figured the fob idea would be a bad one as soon as I saw it on my test ride. I bet it will only be a few of you that have issues though. Then again, it has only just begun...
 

RocketEd

Supercharged
Joined
Sep 28, 2005
Messages
477
Location
Hood Canal
Ride
'10 Roadie
I wondered how long it would be before this thread appeared.
I think some of the KTM 1290 guys have narrowed it down to RF interference, especially at some of the busier gas stations/stop-n-robs.
 

Rockatansky

.060 Over
Joined
Mar 31, 2020
Messages
181
Location
Würzburg
Ride
2020 Rocket 3 TFC
I only had this Problem on the first ride home - and in this case it was explained by the special bag inside the jacket where I put the key. It's somehow shielded… whatever...

After this only one time a similar Problem showed its existence while driving through a tunnel - when entering the tunnel the Display showed a "no Connection", but this went off after leaving the tunnel. While this also happens when driving though this tunnel with my X-ADV (also equipped with "keyless go") I do not really care...
 
Top