Hello Wilbur,.... I seeeeee youuuuuuu!

Discussion in 'BearClaw Corner' started by Hondax, Jul 17, 2006.

  1. Hondax

    HondaxModerator

    Messages:
    1,291
    Featured Threads:
    54
    Media:
    4
    Likes Received:
    6
    Trophy Points:
    138
    Location:
    Body:West Central Missouri, Mind: Yes I are.
    How did the trip and Rocket make out?!? :confused:

    Welcome back!:bch:
     
  2. wilbur-t

    wilbur-tTop Fuel

    Messages:
    1,603
    Featured Threads:
    84
    Media:
    56
    Likes Received:
    12
    Trophy Points:
    238
    Location:
    Carthage N.C. U.S.A.
    Hey Hondax, and everyone else! The trip was a blast. Went over 2000 miles, most of that in the mountains. I'll get a pic or two up in a day or so. The Rocket performed great, although the vibration is still there. Jamie and Ugarte will be proud to know that I am now grinding my pegs away. The last little bit of the hero blobs went at the Dragons Tail.:D

    I really don't know what is causing my vibration. Could a bearing that was going bad have made it through this trip?
     
  3. Hondax

    HondaxModerator

    Messages:
    1,291
    Featured Threads:
    54
    Media:
    4
    Likes Received:
    6
    Trophy Points:
    138
    Location:
    Body:West Central Missouri, Mind: Yes I are.
    You wouldn't think so. At the very least you would expect an increase in the vibration. Maybe you have another issue or maybe the bearing needs more time TO go bad. Brilliant!!!:rolleyes:
     
  4. Toystoretom

    ToystoretomLiving Legend

    Country:
    United States
    Messages:
    2,486
    Featured Threads:
    149
    Likes Received:
    7
    Trophy Points:
    738
    I missed you Wilbur!!! I also missed your vibe problem. Can you isolate it?

    Is it more in the handle bars or the seat?

    Is it more at higher RPMs or lower, and not speed related?

    Or does it happen more at high speeds and isn't RPM related?

    Some ideas: Loose engine mount bolt(s), tire balance, DRIVE SHAFT (that's a good one), steering head bearing adjustment, loose or broken shocks, have you lost your ECM tune? (this has happened many times)

    I'm just tossing some ideas out to chew on :bch:
     
  5. wilbur-t

    wilbur-tTop Fuel

    Messages:
    1,603
    Featured Threads:
    84
    Media:
    56
    Likes Received:
    12
    Trophy Points:
    238
    Location:
    Carthage N.C. U.S.A.
    I missed you too, Tomo, you sly devil!

    My vib. is felt through the foot pegs, mostly the left one, between 2 and 3k rpm, light to medium throttle. Pull the clutch lever in just a little and it goes right away. Definately rpm related, speed doesent matter, which is making me think it could not be an output shaft bearing, that should be speed related.

    Funny thing is, sometimes it goes away [almost] then will come back all of a sudden, usually when you are just puttering along.

    I'm just gonna ride her and see what happens!
     
Loading...