Where does the speed sensor connect?

Discussion in 'General Tech Talk' started by vocaldog, Nov 29, 2016.

  1. vocaldog

    vocaldogVocalDog

    Country:
    United States
    Messages:
    155
    Featured Threads:
    4
    Likes Received:
    92
    Trophy Points:
    38
    Location:
    Southampton, NY
    Ride:
    2005 Rocket Standard
    Where does the speed sensor connect into the main wiring harness? I'm getting a 'speed sensor circuit malfunction' error code and I want to check the connection, but it seems to be buried.
     
  2. DEcosse

    DEcosseIf it's no Scottish it's CRAP!

    Messages:
    1,599
    Featured Threads:
    22
    Media:
    19
    Likes Received:
    1,987
    Trophy Points:
    323
    Location:
    Bay Area, CA
    Ride:
    Triumph Daytona (Custom)
    I've told you several times already in your other exact same thread - you are getting that error because your gauges are disconnected.
    The gauge supplies power to the speed sender; no power, no signal to ECU and therefor it reports an error with the sender.
    The processed signal from ECU then connects back into the instruments on pin 13 via the Red/Orange wire

    If you insist on checking it anyway, the speed sender is down on the transmission case and connects to the main harness via a triangular shaped 3-way connector

    Speed_Sender.jpg
     
    Last edited: Nov 29, 2016
    Joesmoe and Neville Lush like this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice