snuffcityrider

Living Legend
Joined
Oct 30, 2006
Messages
2,462
Location
Texas
Just wondering if a tire pressure fluctuation of ten pounds over a week,s time with drastic temp. changes (freezing in the morning, 60 in the afternoon) is normal, or do I possible have a slow leak? Thanks!:confused:
 

Pig9r

Living Legend
Joined
Mar 5, 2006
Messages
4,849
Location
Kansas City, MO USA
Yes that would be normal with those kind of temp fluctuations. We have a new car that has the tire pressure monitors on it, and cold mornings will cause it to alert low pressure but as it warms up outside, they return to normal.

I have found though sometimes my Rocket will hold the same pressure for over a month, but could lose 5-10 pounds in less than a week.
 

snuffcityrider

Living Legend
Joined
Oct 30, 2006
Messages
2,462
Location
Texas
Yes that would be normal with those kind of temp fluctuations. We have a new car that has the tire pressure monitors on it, and cold mornings will cause it to alert low pressure but as it warms up outside, they return to normal.

I have found though sometimes my Rocket will hold the same pressure for over a month, but could lose 5-10 pounds in less than a week.
Thanks! That puts my mind at ease.
 

Toystoretom

Living Legend
Joined
Feb 25, 2006
Messages
2,449
A general rule of thumb is that you can loose approximately one PSI for each 10 F drop in temps. You should also take into account that if you filled your tires "hot" after riding for awhile, your temperature drop may be even greater than the thermometer shows.
 

HeR3tic

Living Legend
Joined
Nov 25, 2006
Messages
3,460
Location
Heart of Dixie (Alabama)
Add to the 1# PSI per 10F temp drop another 1# PSI per month.

It is most advisable to air up within 3 miles of driving for a most accurate cold tire pressure.
 
Last edited:

Similar threads

Top
AdBlock Detected

We get it, advertisements are annoying!

Ad-blocking software does a great job at blocking ads, but it also blocks some useful and important features of R3Owners. For the best possible site experience please take a moment to disable your AdBlocker for R3Owners.Net.

I've Disabled AdBlock