electrical issue...not R3 related

Discussion in 'General Tech Talk' started by mr hunt, Dec 3, 2018.

Tags:
  1. mr hunt

    mr hunt Living Legend

    Country:
    Australia
    Messages:
    2,521
    Featured Threads:
    16
    Likes Received:
    3,533
    Trophy Points:
    823
    Location:
    Perth, WA
    Ride:
    2013 Roadster
    20181204_110118.jpg

    This is the fan resistor from my ute...it is brand new installed this morning. It worked on all 3 speeds when i tested it (4 speed fan but 4th bypasses the resistor) then clearly it shat itself where that blob of solder is.

    The resistor sits in the air duct and is cooled by the air passing it. Unfortunately this also means that over time it becomes pitted and eroded by the crap that gets drawn in from outside, hence this replacement. The first resistor slowly deteriorated and i gradually lost the different speeds. 2 went first then 1 and then 3 over a few weeks.

    I tested this one without fitting it in the duct - i wonder if it has 'overheated' as a result?
     
  2. Sparky59

    Sparky59 The Guy With The Most Toys Wins!

    Messages:
    327
    Featured Threads:
    4
    Likes Received:
    792
    Trophy Points:
    103
    Location:
    Downers Grove,Il.
    Ride:
    2008 R3 Touring
    Your assumption is CORRECT....Welcome to the "lack of cooling club" I as well might of heard someone else did the same:whitstling::whitstling::whitstling::whitstling::whitstling::whitstling:
     
  3. mr hunt

    mr hunt Living Legend

    Country:
    Australia
    Messages:
    2,521
    Featured Threads:
    16
    Likes Received:
    3,533
    Trophy Points:
    823
    Location:
    Perth, WA
    Ride:
    2013 Roadster
    Bugger :confused:
     
  4. TURBO200R4

    TURBO200R4 stand up straight and grab the world by the a$$

    Country:
    United States
    Messages:
    4,363
    Featured Threads:
    6
    Likes Received:
    3,190
    Trophy Points:
    823
    Location:
    TUCSON AZ
    Ride:
    07 rocket III classic
    i tested mine with it laying on the rubber floor mat.
    it did not take very long before i knew it worked. my wife asked me whats the square hole in the mat. i told it was from the heater:laugh::laugh:
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice